Введение

 Top Next

Назначение программы

Программа "Карты Шухарта" (далее по тексту программа) разработана и выпускается ООО "НПФ "Мета-хром" и предназначена для контроля стабильности результатов хроматографических анализов. В программе реализовано построение нескольких типов контрольных карт Шухарта (далее ККШ):

1) X-карта (средних), R-карта (размахов), s-карта (выборочных стандартных отклонений). Данные карты строятся в соответствии с ГОСТ Р 50779.42-99.

2) R-карта Шухарта для контроля стабильности результатов анализов водки и этилового спирта согласно требованиям ГОСТ Р 51698-2000 (Приложение В). Используется метод контроля стабильности стандартного отклонения промежуточной прецизионности по п.6.2.3 ГОСТ Р ИСО 5725-6.

3) X-карта (индивидуальных значений) для контроля стабильности результатов анализов природного газа, согласно требованиям ГОСТ 31371.1-2008 (приложение В).

Программа позволяет вводит данные анализов как непосредственно из файлов хроматограмм, полученных в программе NetChrom (из отдельных хроматограмм, автоввод из директории ), так и вручную.

На основе введенных данных программа строит ККШ в графическом и табличном виде. Полученные карты могут быть сохранены на диск для последующей работы, распечатаны на принтере.


Требования к оборудованию

 Top Previous Next

Программа работает на компьютерах IBM PC или совместимых с ними следующей (минимальной) комплектации:

· Компьютер с процессором, тактовая частота которого составляет не менее 300 МГц.* Рекомендуемая частота процессора – 1700 МГц и выше.

· ОЗУ объемом не менее 256 МБ, рекомендуется 512 МБ и выше.*

· Жесткий диск HDD объемом не менее 10 ГБ; рекомендуется 40 ГБ и выше.*

· Монитор Super VGA, с разрешением не менее 1028х768 точек, для комфортной работы

лучше использовать мониторы с более высоким разрешением.*

· Дисковод для компакт-дисков СD или дисков DVD.*

· Клавиатура и мышь Microsoft Mouse или совместимое устройство ввода.

· Порт принтера LPT или USB.

· Лицензионная версия Microsoft® Windows® 2000(SP4),XP(SP3) и выше.

(*) - требования к компьютеру обусловлены требованиями операционной системы Microsoft® Windows® XP.

Кроме вышеперечисленного, потребуется принтер для печати отчетов, предпочтение следует отдать современным принтерам (лазерным и струйным). Отдельных требований к принтеру нет.

Для работы программы требуется электронный ключ Guardant (поставляемый с программой NetChrom , либо с данной программой).


Введение в карты Шухарта

Традиционный подход к производству, вне зависимости от вида продукции, — это изготовление и контроль качества для проверки готовой продукции и отбраковка единиц, не соответствующих установленным требованиям. Такая стратегия часто приводит к потерям и не экономична, поскольку построена на проверке постфактум, когда бракованная продукция уже создана.

Более эффективна стратегия предупреждения потерь, позволяющая избежать производства непригодной продукции. Такая стратегия предполагает сбор информации о самих процессах, ее анализе и эффективные действия по отношению к ним, а не к продукции.

Контрольная карта — это графическое средство, использующее статистические подходы, важность которых для управления производственными процессами была впервые показана доктором У. Шухартом в 1924 г. Теория контрольных карт различает два вида изменчивости.

Первый вид - изменчивость из-за «случайных (обычных) причин», обусловленная бесчисленным набором разнообразных причин, присутствующих постоянно, которые нелегко или невозможно выявить. Каждая из таких причин составляет очень малую долю общей изменчивости, и ни одна из них не значима сама по себе. Тем не менее, сумма всех этих причин измерима и предполагается, что она внутренне присуща процессу. Исключение или уменьшение влияния обычных причин требует управленческих решений и выделения ресурсов на улучшение процесса и системы.

Второй вид — реальные перемены в процессе. Они могут быть следствием некоторых определяемых причин, не присущих процессу внутренне и могут быть устранены, по крайней мере, теоретически.

Эти выявляемые причины рассматриваются как «неслучайные» или «особые» причины изменения. К ним могут быть отнесены поломка инструмента, недостаточная однородность материала, производственного или контрольного оборудования, квалификация персонала, невыполнение процедур и т. д. Цель контрольных карт - обнаружить неестественные изменения в данных из повторяющихся процессов и дать критерии для обнаружения отсутствия статистической управляемости. Процесс находится в статистически управляемом состоянии, если изменчивость вызвана только случайными причинами. При определении этого приемлемого уровня изменчивости любое отклонение от него считают результатом действия особых причин, которые следует выявить, исключить или ослабить.

Задача статистического управления процессами — обеспечение и поддержание процессов на приемлемом и стабильном уровне, гарантируя соответствие продукции и услуг установленным требованиям. Главный статистический инструмент, используемый для этого, контрольная карта, графический способ представления и сопоставления информации, основанной на последовательности выборок, отражающих текущее состояние процесса, с границами, установленными на основе внутренне присущей процессу изменчивости. Метод контрольных карт помогает определить, действительно ли процесс достиг статистически управляемого состояния на правильно заданном уровне или остается в этом состоянии, а затем поддерживать управление и высокую степень однородности важнейших характеристик продукции или услуги посредством непрерывной записи информации о качестве продукции в процессе производства. Использование контрольных карт и их тщательный анализ ведут к лучшему пониманию и совершенствованию процессов.

Рисунок 3.1 - Графический вид контрольной карты

Карта Шухарта требует данных, получаемых выборочно из процесса, через примерно равные интервалы. Интервалы могут быть заданы либо по времени (например, ежечасно), либо по количеству продукции (каждая партия). Обычно каждая подгруппа состоит из однотипных единиц продукции или услуг с одними и теми же контролируемыми показателями, и все подгруппы имеют равные объемы. Для каждой подгруппы определяют одну или несколько характеристик, таких как среднее арифметическое подгруппы Хср и размах подгруппы R или выборочное стандартное отклонение S. Карта Шухарта - это график значений определенных характеристик подгрупп в зависимости от их номеров. Она имеет центральную линию (СL), соответствующую эталонному значению характеристики. При оценке того, находится ли процесс в статистически управляемом состоянии, эталонным обычно служит среднее арифметическое рассматриваемых данных.

При управлении процессом эталонным служит долговременное значение характеристики, установленное в технических условиях, или ее номинальное значение, основанное на предыдущей информации о процессе, или намеченное целевое значение характеристики продукции или услуги. Карта Шухарта имеет две статистические определяемые контрольные границы относительно центральной линии, которые называются верхней контрольной границей (UCL) и нижней контрольной границей (LCL).

Контрольные границы на карте Шухарта находятся на расстоянии 3σ от центральной линии, где σ - генеральное стандартное отклонение используемой статистики. Изменчивость внутри подгрупп является мерой случайных вариаций. Для получения оценки σ вычисляют выборочное стандартное отклонение или умножают выборочный размах на соответствующий коэффициент.

Эта мера не включает межгрупповых вариаций, а оценивает только изменчивость внутри подгрупп. Границы ±3σ указывают, что около 99,7 % значений характеристики подгрупп попадут в эти пределы при условии, что процесс находится в статистически управляемом состоянии. Другими словами, есть риск, равный 0,3 % (или в среднем три на тысячу случаев), что нанесенная точка окажется вне контрольных границ, когда процесс стабилен. Употребляется слово "приблизительно", поскольку отклонения от исходных предположений, таких как вид распределения данных, будут влиять на значения вероятности. Некоторые консультанты предпочитают вместо множителя, равного 3, значение 3,09, чтобы обеспечить номинальное значение вероятности 0,2 % (в среднем два вводящих в заблуждение наблюдения на тысячу), но Шухарт выбрал число 3, чтобы не давать поводов к рассмотрению точных вероятностей. Аналогично некоторые консультанты применяют фактические значения вероятностей для карт, основанных на ненормальных распределениях, таких как карты размахов и долей несоответствий, и в этом случае в карте Шухарта также используют границы на расстоянии ± 3σ вместо вероятностных пределов, упрощая эмпирическую интерпретацию. Вероятность того, что нарушение границ в самом деле случайное событие, а не реальный сигнал, считается столь малой, что при появлении точки вне границ следует предпринять определенные действия. Так как действие предпринимается именно в этой точке, то 3σ контрольные границы иногда называются "границами действий". Часто на контрольной карте границы проводят еще и на расстоянии 2σ . Тогда любое выборочное значение, попадающее за границы 2σ , может служить предостережением о грозящей ситуации выхода процесса из состояния статистической управляемости. Поэтому границы ±2σ иногда называют "предупреждающими". При применении контрольных карт возможны два вида ошибок: первого и второго рода.

Ошибка первого рода, возникает, когда процесс находится в статистически управляемом состоянии, а точка выскакивает за контрольные границы случайно. В результате неправильно решают, что процесс вышел из состояния статистической управляемости, и делают попытку найти и устранить причину несуществующей проблемы. Ошибка второго рода возникает, когда рассматриваемый процесс не управляем, а точки случайно оказываются внутри контрольных границ. В этом случае неверно заключают, что процесс статистически управляем и упускают возможность предупредить рост выхода несоответствующей продукции. Риск ошибки второго рода - функция трех факторов: ширины контрольных границ, степени неуправляемости и объема выборки. Их природа такова, что можно сделать лишь общее утверждение о величине ошибки. Система карт Шухарта учитывает только ошибки первого рода, равные 0,3 % в пределах границ 3σ . Поскольку в общем случае непрактично делать полную оценку потерь от ошибки второго рода в конкретной ситуации, а удобно произвольно брать малый объем подгруппы (4 или 5 единиц), целесообразно использовать границы на расстоянии ±3σ и сосредоточивать внимание в основном на управлении и улучшении качества самого процесса. Если процесс статистически управляем, контрольные карты реализуют метод непрерывной статистической проверки нулевой гипотезы о том, что процесс не изменился и остается стабильным. Но поскольку значение конкретного отклонения характеристики процесса от цели, которое могло бы привлечь внимание, обычно нельзя определить заранее, как и риск ошибки второго рода, и объем выборки не рассчитывается для удовлетворения соответствующего уровня риска, то карту Шухарта не стоит рассматривать с точки зрения проверки гипотез [ ГОСТ Р 50779.40.96,ГОСТ Р 50779.41.96]. Шухарт подчеркивал именно эмпирическую полезность контрольных карт для установления отклонений от состояния статистической управляемости, а не их вероятностную интерпретацию. Некоторые пользователи применяют кривые оперативных характеристик как средства для интерпретации проверок гипотез. Когда наносимое значение выходит за любую из контрольных границ или серия значений проявляет необычные структуры, состояние статистической управляемости подвергается сомнению.

В этом случае надо исследовать и обнаружить неслучайные (особые) причины, а процесс можно остановить или скорректировать. Как только особые причины найдены и исключены, процесс снова готов к продолжению работы.При возникновении ошибки первого рода можно не найти никакой особой причины. Тогда считают, что выход точки за границы представляет собой достаточно редкое случайное явление при нахождении процесса в статистически управляемом состоянии. Если контрольную карту процесса строят впервые, то часто оказывается, что процесс статистически неуправляем. Контрольные границы, рассчитанные на основе данных такого процесса, будут иногда приводить к ошибочным заключениям, поскольку они могут оказаться слишком широкими. Следовательно, прежде чем устанавливать постоянные параметры контрольных карт, надо привести процесс в статистически управляемое состояние.


Типы контрольных карт

Контрольные карты Шухарта бывают двух основных типов: для количественных и альтернативных данных.

Для каждой контрольной карты встречаются две ситуации:

а) стандартные значения не заданы;

б) стандартные значения заданы.

Стандартные значения - значения, установленные в соответствии с некоторыми конкретными требованиями или целями.

Контрольные карты, для которых не заданы стандартные значения:

Цель таких карт - обнаружение отклонений значений характеристик (например, Х , R или какой-либо другой статистики), которые вызваны иными причинами, чем те, которые могут быть объяснены только случайностью. Эти контрольные карты основаны целиком на данных самих выборок и используют для обнаружения вариаций, которые обусловлены неслучайными причинами.

Контрольные карты при наличии заданных стандартных значений:

Целью таких карт является определение того, отличаются ли наблюдаемые значения Х , R и т. п. для нескольких подгрупп (каждая объемом n наблюдений) от соответствующих стандартных значений

больше, чем можно ожидать при действии только случайных причин. Особенностью карт с заданными стандартными значениями является дополнительное требование, относящееся к положению центра и

вариации процесса. Установленные значения могут быть основаны на опыте, полученном при использовании контрольных карт без априорной информации, или на заданных стандартных значениях, а также на экономических показателях, установленных после рассмотрения потребности в услуге и стоимости производства, или указаны в технических требованиях на продукцию. Предпочтительно, чтобы установленные значения определялись на основе исследования предварительных данных, которые, как предполагается, станут типичными для всех будущих данных. Для эффективного использования контрольных карт стандартные значения должны быть сопоставимы с присущей процессу изменчивостью. Карты, основанные на таких стандартных значениях, особенно полезны для управления процессами и поддержания однородности продукции на желаемом уровне.

Контрольные карты для количественных данныx:

Количественные данные представляют собой наблюдения, полученные с помощью измерения и записи значений некоторой характеристики для каждой единицы, рассматриваемой в подгруппе, например длина в метрах, сопротивление в Омах, шум в децибелах и т. д. Карты для количественных данных, и особенно простейшие из них ( Х - и R-карты) - это классические контрольные карты, применяемые для управления процессами.

Контрольные карты для количественных данных имеют следующие преимущества:

а) большинство процессов и их продукция на выходе имеют характеристики, которые могут быть измерены, так что применимость таких карт потенциально широка;

б) измеренное значение содержит больше информации, чем простое утверждение "да - нет";

в) характеристики процесса могут быть проанализированы безотносительно установленных требований.

Карты запускаются вместе с процессом и дают независимую картину того, на что процесс способен. После этого характеристики процесса можно сравнивать или нет с установленными требованиями;

г) хотя получение количественных данных дороже, чем альтернативных, объемы подгрупп для количественных данных почти всегда гораздо меньше и при этом намного эффективнее. Это позволяет в некоторых случаях снизить общую стоимость контроля и уменьшить временной разрыв между производством продукции и корректирующим воздействием.

Для контрольных карт, использующих количественные данные, предполагается нормальное (гауссово) распределение для вариаций внутри выборок, причем отклонения от этого предположения влияют на эффективность карт. Коэффициенты для вычисления контрольных границ выведены при условии нормальности. Поскольку контрольные границы используются только как эмпирические критерии при принятии решений, целесообразно пренебрегать малыми отклонениями от нормальности. Благодаря центральной предельной теореме выборочные средние имеют распределение, приближающееся к нормальному с ростом объема выборки, даже когда отдельные наблюдения не подчиняются нормальному закону. Это обосновывает возможность предположения о нормальности для Х -карт даже при объемах выборок, столь малых как 4 или 5 единиц, взятых для проведения контроля. Если используют отдельные наблюдения для изучения возможностей процесса, истинное распределение важно.

Рекомендуется периодически перепроверять выполнение таких предположений, чтобы убедиться, что используемые данные принадлежат одной совокупности. Распределения размахов и стандартных отклонений отличаются от нормального, хотя предположение нормальности использовалось при оценке коэффициентов для вычисления контрольных границ. Такие границы, как правило, приемлемы для процедур принятия эмпирических решений.

Карты средних ( Х ) и размахов (R) или выборочных стандартных отклонений (s):

Карты для количественных данных отражают состояние процесса через разброс (изменчивость от единицы к единице) ичерез расположение центра (среднее процесса). Поэтому контрольные карты для количественных данных почти всегда применяют и анализируют парами - одна карта для расположения и одна для разброса. Наиболее часто используют пару Х и R - карты.

Контрольные карты индивидуальных значений (Х):

В некоторых ситуациях для управления процессами невозможно либо непрактично иметь дело с рациональными подгруппами. Время или стоимость, требуемые для измерения при одиночном наблюдении, столь велики, что проведение повторных наблюдений даже не рассматривают. Это обычно происходит, когда измерения дорогостоящие (например, при разрушающем контроле) или выход продукции все время относительно однороден. В других ситуациях нельзя получить более одного значения, например показание прибора или значение характеристики партии исходных материалов, поэтому приходится управлять процессом на основе индивидуальных значений.При использовании карт индивидуальных значений рациональные подгруппы для обеспеченияоценки изменчивости внутри партии не применяют и контрольные границы рассчитывают на основе меры вариации, полученной по скользящим размахам обычно двух наблюдений. Скользящий размах - это абсолютное значение разности измерений в последовательных парах, т. е. разность первого и второго измерений, затем второго и третьего и т. д. На основе скользящих размахов вычисляют средний скользящий размах R , который используют для построения контрольных карт. Также по всем данным вычисляют общее среднее Х .

При использовании карт индивидуальных значений необходимо учитывать следующее:

а) карты индивидуальных значений не столь чувствительны к изменениям процесса, как Х - и R-карты;

б) при интерпретации карт индивидуальных значений следует проявлять осторожность, если распределение процесса не является нормальным;

в) карты индивидуальных значений не оценивают повторяемость процесса от изделия к изделию, и поэтому в некоторых случаях лучше использовать обычные Х - и R-карты с малыми объемами выборочных подгрупп (от 2 до 4), даже если это приведет к увеличению интервала между подгруппами.

Подробные формулы и коэффициенты для вычисления контрольных границ, способы построения ККШ приведены в ГОСТ Р 50779.42-99.


Интерпретация контрольных карт

Система карт Шухарта опирается на следующее условие: если изменчивость процесса от единицы к единице и среднее процесса остаются постоянными на данных уровнях (оцененные, соответственно, по R и Х ), то размахи R и средние Х отдельных подгрупп будут меняться только случайным образом и редко выходить за контрольные границы. Не допускаются очевидные тренды или структуры данных, кроме возникающих случайно с некоторой долей вероятности. Х -карта показывает, где находится среднее процесса и какова его стабильность. Та же карта выявляет нежелательные вариации между подгруппами и вариации относительно их среднего. R-карта выявляет любую нежелательную вариацию внутри подгрупп и служит индикатором изменчивости исследуемого процесса. Это мера состоятельности и однородности процесса. Если R-карта показывает, что вариации внутри подгрупп не изменяются, то это значит, что процесс остается в статистически управляемом состоянии. Такое происходит только в том случае, если все выборки обрабатывались одинаково. Если R-карта показывает, что процесс вышел из управляемого состояния или уровень на R-карте возрастает, то это может означать, что либо отдельные подгруппы подверглись разной обработке, либо в процессе действует несколько различных систем причинно-следственных связей.

На Х -карты также могут повлиять условия, при которых процесс вышел из состояния статистической управляемости по R-карте.

Возможность интерпретировать размахи или средние подгрупп зависит от оценки изменчивости от единицы к единице, поэтому R-карту необходимо анализировать первой.

Последовательность действий:

1) Собирают и анализируют данные, вычисляют средние и размахи.

2) Строят R-карту. Сопоставляют нанесенные точки размахов с контрольными границами, выделяют точки вне границ, необычные структуры или тренды. Для каждого сигнала о наличии неслучайной причины в значениях размаха проводят анализ операций процесса, чтобы определить причину. Проводят корректирующие действия и действия по предотвращению повторения данной причины.

3) Исключают все подгруппы, на которые повлияла неслучайная причина, затем пересчитывают и наносят на карту новые средний размах R и контрольные границы. Необходимо получить подтверждение того, что все точки размахов при сравнении с новыми границами указывают на статистическую управляемость. Если требуется, повторяют последовательность действий "идентификация"," корректировка","пересчет".

4) Если некоторые подгруппы исключены из R-карты из-за выявленных особых причин, их надо исключить и из Х -карты. Пересмотренные значения R и Х надо использовать для пересчета пробных контрольных границ для средних.

Примечание: Исключение подгрупп, представляющих причину выхода процесса из состояния статистической управляемости, это не "исключение плохих данных". Скорее, здесь исключаются точки, накоторые повлияли известные неслучайные причины, и мы получаем лучшую оценку основного уровня изменчивости из-за случайных причин. Это дает наиболее подходящую основу для контрольных границ, применение которых позволяет наиболее эффективным образом обнаруживать будущие проявления неслучайных причин вариаций.

5) Когда размахи находятся в статистически управляемом состоянии, разброс процесса (отклонения внутри подгрупп) считается стабильным. В этом случае можно проанализировать средние, чтобы увидеть, меняется ли со временем среднее положение процесса.

6) Теперь строят Х - карту и сравнивают точки с контрольными границами. Выделяют точки вне границ, необычные структуры точек или тренды. Также как и для R-карты необходимо анализировать любое из состояний статистической неуправляемости и проводить корректирующие и превентивные меры. Надо исключить точки, которые характеризуют это состояние и для которых были найдены неслучайные причины.

7) Повторно вычисляют и наносят на график новое среднее процесса ( Х ) и контрольные границы. Проверяют, чтобы, по сравнению с новыми границами, все точки демонстрировали статистически управляемое состояние, при необходимости возобновляя последовательные действия: "идентификация","корректировка","пересчет" -Если исходные данные для установления эталонных значений контрольных границ располагаются устойчиво внутри пробных пределов, расширяют границы, чтобы охватить будущие данные.

Исполнители (оператор или (и) мастер) должны пользоваться этими границами для последующего управления процессом, реагировать на сигналы о выходе процесса из управляемого состояния на любой из Х и R карт и выполнять надлежащие действия.

-Проверка структур на особые причины:

Для интерпретации хода процесса по картам Шухарта существует набор из восьми дополнительных критериев(графических), подробно описанных в ГОСТ Р 50779.42-99, в данной программе реализована возможность сравнения полученного графика карты с данными критериями.


Выбор параметров карт

1) Выбор показателей качества

Необходимо выбрать показатели качества для программы контроля. Основными являются показатели, влияющие на эксплуатационные характеристики продукции или услуги. Они также могут относиться к аспектам предлагаемой услуги, признакам используемых материалов, деталям или узлам изделия, равно как и к готовому продукту, доставляемому покупателю. Статистические методы управления должны быть введены в первую очередь там, где контрольные карты будут помогать в сборе информации о процессе во времени, что позволит корректировать процесс и производить лучшую продукцию или услугу. Показатели качества продукции или услуги должны быть выбраны таким образом, чтобы оказывать решающее влияние на их качество и обеспечить стабильность процессов.

2) Анализ процесса производства

Детальный анализ процесса производства проводят для того, чтобы определить:

а) вид и локализацию причин, которые могут возникнуть нерегулярно;

б) влияние вводимых норм;

в) методы и место контроля;

г) все другие существенные факторы, которые могут влиять на процесс производства.

Анализ следует также проводить для определения стабильности производственных процессов, точности производственного и контрольного оборудования, качества производимой продукции или услуги и характера связи между типами и причинами несоответствий. Условия выполнения производственных операций и обеспечения качества должны быть отрегулированы одновременно с корректировкой производственного процесса и оборудования, а также с разработкой планов статистического управления процессами.

Это поможет определить оптимальные места для размещения контроля, быстро выявить любую нерегулярность в ходе производственного процесса и обеспечить надлежащие корректирующие действия.

3) Выбор рациональных подгрупп

В основе контрольных карт лежит идея Шухарта о разделении наблюдений на так называемые "рациональные" подгруппы, внутри которых могут возникнуть вариации, обусловленные только случайными причинами, в то время как различия между ними могут быть обусловлены особыми причинами, которые контрольные карты и должны обнаружить.

Для этого необходимы определенные технические знания и знакомство с условиями производства и получения данных. При отнесении каждой подгруппы к определенному интервалу времени или источнику неслучайные причины, нарушающие ход процесса, можно более точно проводить и скорректировать, если это необходимо. Записи данных контроля и испытаний, представленные в том порядке, в котором проводились наблюдения, дают основание для выбора подгрупп во времени. Это всегда полезно в производстве, где важно постоянно поддерживать во времени систему причинно-следственных связей.

Следует помнить, что анализ сильно упрощается, если при планировании сбора данных обращать внимание на то, чтобы данные от каждой подгруппы можно было рассматривать именно как отдельную рациональную подгруппу. Необходимо, насколько это возможно, объем подгрупп n поддерживать постоянным, чтобы избежать ошибок в пересчетах и интерпретации. Однако принципы, на которых основаны карты Шухарта, применимы и в случаях переменного n.

4) Частота и объем подгрупп

Нет общих правил для выбора частоты отбора подгрупп и их объемов. Частота может зависеть от стоимости процедур взятия и анализа выборки, а объем подгрупп - от ряда практических соображений. Например, большие подгруппы, берущиеся с меньшей частотой, могут обнаружить малый сдвиг среднего процесса более точно, но малые подгруппы, берущиеся чаще, обнаруживают большие сдвиги быстрее. Часто объем подгруппы берется из 4 или 5 единиц, а частота отбора обычно выше в начале работы, чем при достижении состояния статистической управляемости. Обычно 20-25 подгрупп объема 4 или 5 рассматриваются как приемлемые для получения предварительных оценок.Частота выборок, стабильность и возможности процесса должны рассматриваться совместно, так как для оценки σ часто используют среднее значение размаха R , и количество источников вариаций увеличивается с ростом временного интервала между выборочными единицами внутри подгруппы. Поэтому увеличение времени между выборочными единицами в подгруппе увеличивает R и оценку σ , расширяет контрольные границы и тем самым уменьшает индекс возможностей процесса. Напротив, можно увеличить индекс возможностей, выбрав последовательные единицы продукции, получая малые значения R и оценки σ , но состояния статистической управляемости будет трудно достигнуть.

5) Предварительный сбор данных

После решения о выборе характеристики (показателя) качества, которую следует контролировать, частоты и объема подгрупп должны быть собраны и проанализированы некоторые первоначальные данные контроля или измерений, чтобы определить предварительные параметры контрольных карт: центральную линию и контрольные границы. Предварительные данные могут быть собраны последовательно, пока не будет получено 20-25 подгрупп при непрерывном ходе производственного процесса. При их сборе важно позаботиться, чтобы процесс не подвергался особым внешним влияниям, таким как изменения в подаче материалов, операциях, режимах станков и т. п.Другими словами, процесс должен быть достаточно стабилен в период сбора предварительных данных.


R-карта по ГОСТ Р 51698-2000

Данная разновидность ККШ предназначена для контроля стабильности результатов анализов водки и этилового спирта согласно требованиям ГОСТ Р 51698-2000(с изм. №1, приложение В).

Используется метод контроля стабильности стандартного отклонения промежуточной прецизионности по п.6.2.3 ГОСТ Р ИСО 5725-6.

Карта является разновидностью R-карты, в которой количество измерений в подгруппе m=2, а количество подгрупп не превышает 40, а величина расхождения считается в относительных единицах (процентах).

Периодичность контроля и процедуры контроля стабильности результатов измерений должны быть предусмотрены в руководстве по качеству лаборатории в соответствии с ГОСТ Р ИСО/МЭК 17025 и ГОСТ Р 8.563.

Рекомендуется устанавливать один контролируемый период в квартал с продолжительностью 20—30 дней. В пределах контролируемого периода измерения проводят ежедневно. Получают не менее 20 результатов контрольных измерений для построения контрольных карт Шухарта.

При неудовлетворительных результатах контроля, например при превышении предела действия или регулярном превышении предела предупреждения, выясняют и устраняют причины этих отклонений.

Рекомендуется проводить проверку стабильности по результатам анализа образцов водки иди спирта на содержание метилового спирта или 2-пропанола.

При одновременном контроле лабораторией водок и этилового спирта построение карты Шухарта проводят только для одного из этих продуктов.

Пример построения ККШ приведен в ГОСТ Р 51698-2000(с изм. №1, приложение В).


X-карта по ГОСТ 31371.1-2008

Данная разновидность ККШ (X-карта индивидуальных значений) предназначена для контроля стабильности результатов анализов природного газа, согласно требованиям ГОСТ 31371.1-2008 (приложение В).

Контроль градуировочных характеристик может дать информацию о том, сохраняются ли в допустимых пределах метрологические характеристики измерительной системы и правильно ли проводится анализ. Однако градуировка предназначается для определения отклика прибора на компоненты, присутствующие в ГСО, и поэтому не пригодна для применения этих же самых данных для контроля правильности проведения анализа. Для этого требуется баллон с контрольным газом известного состава, который является типичным для анализируемого природного газа. Контрольный газ анапизируют с каждой партией проб. Его состав является неизменным, и, таким образом, результат его анализа можно использовать в качестве критерия того, что процедура проведения анализа стала хуже или произошел сдвиг градуировки, или произошло и то, и другое. Перед первым применением контрольный газ должен быть проанализирован в соответствии с применяемой методикой выполнения измерений, при этом число единичных измерений должно быть не менее 10 (10 анализов делаются последовательно в условиях сходимости. Частота контроля указывается в конкретной методике измерений) для вычисления показателей прецизионности данных. Для каждого компонента контрольного газа вычисляют среднеарифметическое значение молярной доли и его стандартное отклонение. Полученные значения должны воспроизводиться при последующих анализах в в пределах допускаемых отклонений.Предполагая, что результаты анализа контрольного газа соответствуют нормальному распределению, 58.3 % любой совокупности повторных результатов должны попадать в область ±1 СКО (среднеквадратическое отклонение) от среднего значения. 95,4 % должно попадать в область ±2 СКО и 99.7 % должны попадать в область ± 3СКО. Другими словами, если измерительная система ведет себя нормально, индивидуальный результат по контрольному газу может выйти за пределы области ±3 СКО только в трех случаях из 1000. Это достаточно редкий случай, и появление такого результата можно рассматривать как изменение аналитической процедуры или градуировки, что требует принятия мер по устранению неисправностей: при этом считается, что контрольный газ стабилен и не является причиной ошибочных показаний.Любой индивидуальный результат может выйти за пределы области ±2 СКО в одном случае из двадцати.

Такой результат следует рассматривать как предупреждение, не требующее корректирующих действий до тех пор, пока следующий результат не превысит этот предел,

Для каждого компонента контрольного газа создают контрольную карту, нанося на нее среднеарифметическое значение молярной доли компонента и линии t параллельные оси х на расстояниях ± 2 СКО и ± 3 СКО от этого среднего значения по оси у. При каждом анализе контрольного газа полученный результат откладывают на графике, используя ось х как шкалу времени.

Если известно, что СКО для компонента может изменяться с изменением молярной доли и при этом диапазон изменения молярной доли может оказаться достаточно широким» чтобы эти изменения были значимыми, то может потребоваться создание двух контрольных карт для такого компонента, представляющих поведение системы для контрольных газов различных составов.Нанесенные на контрольную карту значения молярной доли компонента контрольного газа при каждом анализе сравнивают с соответствующим средним значением и определяют положение нанесенной точки по отношению к линиям ± 2 СКО и ±3 СКО. Если единичные результаты измерений выходят за пределы области ±2 СКО чаще, чем один из двадцати раз, это может проявиться в виде систематической тенденции получения результатов измерений (слишком высоких или слишком низких), которые в результате могут пересечь верхний или нижний предупреждающий предел, либо появление результатов измерений (слишком высоких и слишком низких} носит случайный характер {при условии, что оба предупреждающих предела пересекаются редко). Подробные примеры построения и и интерпретации карт приведены в ГОСТ 31371.1-2008(приложение В).

В данной программе контрольные границы СКО обозначаются в соответствий с ГОСТ Р 50779.42-99:

Пределы действия:

Верхняя контрольная граница (UCL)=+3СКО

Нижняя контрольной границей (LCL)=--3СКО

Пределы предупреждения:

Верхняя граница предупреждения (UCL_пр)=+2СКО

Нижняя граница предупреждения (LCL_пр)=--2СКО

Центральная линия(CL)=среднее арифиметическое молярной доли.


Установка программы

- Программа "Карты Шухарта" поставляется на дистрибутивном CD-ROM. Вставьте CD-ROM в привод CD-ROM вашего компьютера. На экране появится диалоговое окно программы установки. Если окно не появилось автоматически, с помощью файлового менеджера (например Проводника Windows) откройте окно CD-ROM и запустите инсталляционный файл программы CardControlShuhartSetup.exe. Далее, следуя инструкциями мастера установки (Рисунки 4.1.1 - 4.1.6), выберите параметры установки и установите программу.

Рисунок 4.1.1 - Стартовое окно мастера установки

Рисунок 4.1.2 - Окно ввода информации о пользователе

Рисунок 4.1.3 - Окно выбора папки установки

Рисунок 4.1.4 - Окно выбора папки в меню "Пуск"

Рисунок 4.1.5 - Окно выбора дополнительных ярлыков

Рисунок 4.1.6 - Финальное окно мастера установки


Описание интерфейса

Главное окно программы.

Главное окно программы, при первом запуске программы, будет иметь вид, представленный на Рисунке 4.2.1

Рисунок 4.2.1 - Главное окно программы после первого запуска

После того, как будет загружена ККШ из файла, либо создана новая ККШ, окно программы примет вид(для Х-карты), представленный на Рисунке 4.2.2

Рисунок 4.2.2 - Главное окно программы(работа с картой)

В верхней части окна находится главное меню программы и панель инструментов,с кнопками, дублирующих пункты меню. В левой части находится окно ввода исходных данных. Справа находится панель результатов, имеющая три страницы. В заголовке окна выводятся краткие сведения о ККШ, с которой производится работа.

Главное меню и панель инструментов.

Меню имеет следующие разделы:

1) Раздел "Файл" (Рисунок 4.2.3 и Таблица 4.2.1)

Рисунок 4.2.3 - Раздел меню "Файл"

Таблица 4.2.1 - Назначение пунктов меню "Файл"

№ | Пункт меню/кнопка | Назначение
1 | Задать параметры карты | Вызов диалога задания параметров карты (Рисунок 4.2.4). Подробное описание смотрите в разделе "Настройка параметров карты".
2 | Открыть карту | Вызов диалога загрузки карты (Рисунок 4.2.5)
3 | Сохранить карту | Сохранение файла карты, при первом сохранении будет вызван диалог сохрания с выбором имени файла (Рисунок 4.2.6)
4 | Сохранить как... | Сохранение файла карты с вызовом диалога выбора имени файла (Рисунок 4.2.6)
5 | Импорт карты v.1(*.crd) | Вызов диалога загрузки ККШ, созданной в предыдущей версии программы (Рисунок 4.2.7)
6 | Настройки | Вызов окна настроек программы. В этом окне настраивается формат вывода чисел и действие при запуске программы (Рисунки 4.2.10-4.2.11)
7 | Предварительный просмотр | Вызов окна предварительного просмотра отчета Окно предварительного просмотра подробно описано в разделе "Печать отчета"
8 | Печать | Печать диалога печати отчета (Рисунок 4.2.11)
9 | Выход | Выход из программы

Рисунок 4.2.4 - Раздел меню "Файл"

Рисунок 4.2.5 -Диалог загрузки карты

Рисунок 4.2.6 -Диалог сохранения карты

Рисунок 4.2.7 -Диалог загрузки ККШ, созданной в предыдущей версии программы

Рисунок 4.2.8 - Окно настроек программы

Рисунок 4.2.9 - Окно настроек программы, выбор формата вывода данных

Рисунок 4.2.10 - Окно настроек программы, выбор действия при запуске

Рисунок 4.2.11 - Диалог печати отчета с выбором принтера

2) Раздел "Правка" (Таблица 4.2.2 и Рисунок 4.2.12)

Рисунок 4.2.12 - Раздел меню "Правка"

Таблица 4.2.2 - Назначение пунктов меню "Правка"

№ | Пункт меню/кнопка | Назначение
2 | Вставить значение концентрации | Вставить значение концентрации из буфера обмена в текущую ячейку таблицы исходных данных
3 | Копировать значение концентрации | Копировать значение концентрации в буфер обмена из текущей ячейки таблицы исходных данных
4 | Концентрация из хроматограммы | Получение концентрации из файлов хроматограммы NetChrom c вызовом диалога выбора хроматограмм (Рисунок 4.2.13)
5 | Удалить выделенные данные из таблицы | Обнуление концентрации выбранных ячеек таблицы исходных данных(несколько ячеек выбираются клавишами курсора при нажатом Shift, либо перемещением мыши при нажатой левой кнопке. (Рисунок 4.2.14)

Рисунок 4.2.13 -Диалог выбора хроматограммы для получения концентрации компонента

Рисунок 4.2.14 - Выбор ячеек для удаления

3) Раздел "Действие" (Таблица 4.2.3 и Рисунок 4.2.14)

Рисунок 4.2.14 - Выбор ячеек для удаления

Таблица 4.2.3 - Назначение пунктов меню "?"

№ | Пункт меню/кнопка | Назначение
1 | Расчет | Перерасчет карты(необходим после ручного ввода данных)
2 | Автоввод данных | Ввод данных из выбранной папки хроматограмм(см.раздел "Параметры карты"). Если выбран ручной ввод данных, то данный пункт меню/кнопка отключены.

4) Раздел "?" (Таблица 4.2.4 и Рисунок 4.2.15)

Рисунок 4.2.15 Раздел меню "?"

Таблица 4.2.4 - Назначение пунктов меню "?"

№ | Пункт меню/кнопка | Назначение
1 | Справка | Вызывает справку
2 | О программе | Вывод окна информации о программе

Рисунок 4.2.16 - Окно информации о программе

Таблица исходных данных.

Таблица предназначена для ввода и отображения исходных данных и состоит из следующих столбцов(Рисунок 4.2.17):

№ - номер подгруппы

Выкл - признак исключения выбранной точки из расчета карты

X1..Xn - результаты измерений в подгруппе, количество столбцов зависит от параметров ККШ.

Под таблицей находится строка "Хроматограмма", в котором отображается имя хроматограммы с

датой отбора, концентрация из которой была введена в ячейку(при вводе из хроматограммы).

Рисунок 4.2.17 -Таблица исходных данных

Данные в таблице можно вводить и редактировать вручную, выбрав с помощью мыши или клавиатуры соответствующую ячейку.

Панель результатов.

Состоит из нескольких страниц, между которыми пользователь может переключаться:

1) Страница "График"

На данной странице отображается карта Шухарта в графическом представлений. По оси абсцисс отображаются номера подгрупп, по оси ординат относительное расхождение измерений подгруппы.

Ниже графика отображаются значения контрольных границ. График имеет различный вид в зависимости от типа ККШ (Рисунки 4.2.18, 4.2.23, 4.2.24, 4.2.25, 4.2.26).

Рисунок 4.2.18 -График для X-карты

При нажатии кнопки "Сравнение" вызывается окно показа(Рисунки 4.2.19 - 4.2.22) набора из восьми дополнительных - критериев(графических), подробно описанных в ГОСТ Р 50779.42-99. Данная кнопка отображается только для X-карты.

Рисунок 4.2.19 -Критерии 1,2

Рисунок 4.2.20 - -Критерии 3,4

Рисунок 4.2.21 - -Критерии 5,6

Рисунок 4.2.22 -7,8

Рисунок 4.2.23 - График для R-карты

Рисунок 4.2.24 -График для s-карты

Рисунок 4.2.25 - График для R-карты ГОСТ Р 51698-2000

Рисунок 4.2.26 -График для X-карты по ГОСТ 31371.1-2008

Страница "Таблица".

На данной странице отображаются результаты расчета ККШ в табличном виде.

В графе "Примечания" отображаются сведения о выходе точки за пределы границ действия или предупреждения.

Вид таблицы зависит от типа ККШ (Рисунок 4.2.27-Рисунок 4.2.29):

Рисунок 4.2.27 - Таблица для X-карты, R-карты, s-карты

Рисунок 4.2.28 - Таблица для R-карты ГОСТ Р 51698-2000

Рисунок 4.2.29 -Таблица для X-карты по ГОСТ 31371.1-2008

На данной странице выводятся числовые значения границ и центральной линий, а также стандартного отклонения промежуточной прецезионности и его оценки.

Страница "Заключение".

На данной странице находится окно редактирования заключения о статистической стабильности процесса измерений, которое вводит оператор на основе анализа полученной карты Шухарта.

Рисунок 4.2.30 - Страница "Заключение"

Особые возможности при работе с X-картой по ГОСТ 31371.1-2008

При работе с данной картой интерфейс примет вид, представленный на Рисунке 4.2.31. Под таблицей данных находится панель выбора диапазона, по которому считается СКО и следовательно, контрольные границы.

Если флажок "По диапазону" не установлен и стандартные значения не заданы в окне настройки параметров карты, то СКО считается по всему диапазону значений.

При нажатии правой кнопки мыши на таблице данных( в случае, если на в ней до этого выделен диапазон значаний), появлятся всплывающий пункт меню "Диапазон по выделению", при нажатии на которую устанавливаются начало и конец диапазона, как представлено на Рисунке 4.2.32.

Рисункок 4.2.31

Рисункок 4.2.32


Настройка параметров карты

Окно задания параметров карты.

Вызывается при выборе пункта меню/нажатии кнопки "Задать параметры карты". Окно имеет три страницы:

1) Страница "Паспорт"

Предназначена для задания паспортных параметров ККШ(Рисунок 4.3.1).

При нажатии кнопки "Запомнить" паспортные параметры запоминаются программой в реестре Windows , для быстрого внесения их в следующую карту. При нажатии кнопки "Восстановить" паспортные параметры устанавливаются в соответствии с ранее запомненными.

Рисунок 4.3.1 - Страница "Паспорт"

2) Страница "Карта"

Предназначена для задания основных параметров карты, таких как тип, тип ввода, стандартные значения , количество подгрупп и измерений в подгруппе(Рисунок 4.3.2).

Тип контрольной карты выбирается из выпадающего списка

Рисунок 4.3.2 -Страница "Карта"

Вид страницы зависит от выбранных параметров карты(типа, типа ввода данных , признака задания стандартных значений) (Рисунки 4.3.3 - 4.3.7):

Кнопка "Параметры автоввода" появляется только при типе ввода данных "Автоматически(из папки)"

Рисунок 4.3.3 -X-Карта

-

Рисунок 4.3.4 - R-карта

Рисунок 4.3.5 - s-карта

Рисунок 4.3.6 - R-карта по ГОСТ Р 51698-2000

Рисунок 4.3.7 - X-карта по ГОСТ 31371.1-2008

Поля ввода для стандартных значений скрываются при выключенном флаге "Стандартные значения заданы"(Рисунок 4.3.8), ( далее все примеры на основе X-карты)

Рисунок 4.3.8 - Скрытие стандартные значений

Тип ввода данных может быть ручным или автоматическим(из папки).

При выборе ручном ввода страница "Автоввод" и кнопка перехода на данную страницу "Параметры автоввода" не отображаются, флаг "По количеству хроматограмм" отключен (Рисунок 4.3.9).

Рисунок 4.3.9 -Режим ручного ввода

Выбор компонента для ввода концентрации из хроматограмм.

Компонент для ввода выбирается из выпадающего списка(Рисунок 4.3.10).

Рисунок 4.3.10 -Выбор компонента для ввода из выпадающего списка

Данный список может быть заполнен из хроматограмм), либо возможно ввести наименование компонента вручную(один), при нажатии кнопки "Вручную"(Рисунок 4.3.11) .

Рисунок 4.3.11 - Ввод наименования компонента для ввода вручную

Кнопка "из хроматограммы" предназначена для заполнения списка компонентов и списка концентрации из выбранной хроматограммы.

При нажатии кнопки появляется диалог выбора хроматограммы(в случае выбора ручного типа ввода данных, в случае автоввода хроматограмм выбирается автоматически из каталога ввода хроматограмм).

Выпадающий список "Концентрация" предназначен для выбора типа концентрации, вводимой из файлов хроматограмм.

Если карта только что создана и наименования концентрации еще не заполнены из хроматограммы, то он имеет вид:

"Концентрация 1"

"Концентрация 2"

"Площадь"

"Высота"

После загрузки хроматограммы список заполняется наименованиями соответствующих. колонок таблицы концентрации компонентов.

В случае R-карты по ГОСТ Р 51698-2000,список всегда имеет вид:

"Концентрация, % об."

"Концентрация, мг/дм3"

"Площадь"

"Высота"

В случае X-карты по ГОСТ 31371.1-2008 список всегда имеет вид

"Концентрация, % об."

"Площадь"

"Высота"

При установке флага "по количеству хроматограмм" и автоматического типа ввода количество подгрупп будет определятся количество хроматограмм в папке (удовлетворяющей условиями, заданным на странице "Автоввод") а не числом, заданным пользователем.

Страница "Автоввод".

Предназначена для задания параметров автоматического ввода значений концентрации из папки, содержащей хроматограммы, по которым составляется ККШ (Рисунок 4.3.12) .

Рисунок 4.3.12 -Страница "Автоввод"

Вид страницы зависит от способа выбора хроматограмм, выбираемого в выпадающем списке "Выбор хроматограмм" (Рисуноки 4.3.13 - 4.3.15) .

Рисунок 4.3.13 - Страница "Автоввод":Вид при способе выбора хроматограмм "Все(по количеству)"

При выборе "В диапазоне дат" страница имеет вид:

Рисунок 4.3.14 - Страница "Автоввод": Вид при способе выбора хроматограмм "в диапазоне дат"

При выборе "С начальной даты" страница имеет вид:

Рисунок 4.3.15 -Страница "Автоввод": Вид при способе выбора хроматограмм "с начальной даты"

Для выбора папки введите имя папки вручную либо выберите папку нажатием кнопки open, при этом появится диалог выбора директории(Рисунок 4.3.16).

Рисунок 4.3.16 - Диалог выбора директории

Кнопка "Файлы" предназначена для просмотра списка файлов хроматограмм в выбранной папке, с выводом концентрации выбранного компонента(Рисунок 4.3.17).

Рисунок 4.3.17 -Список файлов хроматограмм в выбранной папке

Панель "Обновлять при добавлении новых хроматограмм" содержить флажки включения настроек "Включить автообновление" (при включенной настройке программа раз в секунду сравниваеть имена и количество файлов в папке автоввода и при наличии изменении перечитывает данные концентрации из хроматограмм) и "Удалять устаревшие по количеству" ( при включенной настройке и включенной настройке "Включить автообновление" программа будет удалять более ранние по дате хроматограммы из папки автоввода(если количество хроматограмм задано во вкладке "Карта" или превышает 1000).


Работа с программой

- Порядок работы с программой

1) Запуск программы.

В зависимости от настройки программы "Действие при запуске" (Рисунок 4.4.1)

Рисунок 4.4.1 - Настройки программы: Действие при запуске

на экране появится соответственно:

-пустое окно программы

В этом случае вам необходимо задать параметры новой ККШ(пункт меню "Задать параметры карты"), либо загрузить ранее созданную карту(пункт меню "Открыть карту").

- Окно программы с загруженной картой

-Диалог загрузки файла ранее сохраненной карты

-Окно задания параметров карты

2) Задание параметров карты:

Если карта создается заново, выберите в окне задания параметров карты ее тип, заполните паспортные данные, выберите наименование компонента и концентрации, установите тип ввода данных, число подгрупп и число измерений в подгруппе. При необходимости задайте стандартные значения для вычисления контрольных границ.

После того как параметры карты заданы, заполните таблицу исходных данных карты данными хроматографических анализов. Заполнение может быть выполнено полностью вручную (ввод данных с клавиатуры в ячейки таблицы), путем ввода данных из выбранных вручную отдельных хроматограмм(пункт меню "Концентрация из хроматограммы", и автоматическое , из выбранной папки на диске (заданной на странице "Автоввод" параметров карты). Автозаполнение выполняется при выборе пунка меню "Автоввод данных". Все эти способы заполнения возможны одновременно(т.е., к примеру, после автозаполнения оператор может изменить вручную значение в любой ячейке).

3) Расчет карты:

В случае ручного ввода после окончания ввода данных нажмите на пункт меню "Расчет" для пересчета карты.

В остальных случаях расчет карты производится автоматически.

4) Интерпретация карты и составление заключения. После того, как карты рассчитана, оператору необходимо на основе графического представления карты и таблицы результатов, а также соответствующих нормативных документов составить заключение о стабильности/нестабильности процесса измерений и, при нестабильности, о предположительных причинах(неслучайных факторах), влияющих на процесс анализа.

5) При необходимости распечатка карты на принтере.


Печать отчета

Печать отчета вызывается с помощью пунктов меню "Печать" или "Предварительный просмотр"

При выборе пункта "Печать" вызывается диалог выбора принтера.

При нажатии кнопки "OK" отчет печатается на выбранном принтере.

При выборе пункта "Предварительный просмотр" вызывается окно предварительного просмотра отчета.

Отчет имеет различный вид для разных видов ККШ(Рисунки 4.5.1-4.5.3).

Рисунок 4.5.1 - Окно предварительного просмотра, X-карта, R-Карта, s-Карта

Рисунок 4.5.2 - R-карта по ГОСТ Р 51698-2000

Рисунок 4.5.3 - X-карта по ГОСТ 31371.1-2008

Для печати отчета из окна просмотра нажмите кнопку "Печать" в левом верхнем углу окна.

Появится диалог выбора принтера.

При нажатии кнопки "OK" отчет печатается на выбранном принтере. Также в панели инструментов находится кнопка "Экспорт", позволяющая экспортировать отчет в различные форматы. Готовый отчет можно сохранить в формате FastReport *.fp3. Программа просмотра для данного формата файлов входит в комплект поставки программы NetChrom v2.0, ее можно скачать с сайта производителя генератора отчетов http://fast-report.com/ru/download/fp3_viewer.html , также готовые отчеты можно просмотреть, нажав кнопку "Открыть" в данном окне.


Нормативная литература

 Top Previous

Работа программы основана на следующих нормативных документах:

1. ГОСТ Р 51698-2000 (изм. №1) "Водка и спирт этиловый из пищевого сырья. Газохроматографический метод определения содержания токсичных микропримесей"

2. ГОСТ Р 51762-2001 (изм. №1) "Водка и спирт этиловый из пищевого сырья. Газохроматографический метод определения содержания летучих кислот и фурфурола"

3. ГОСТ Р ИСО 5725-1-2002 "Точность (правильность и прецизионность) методов и результатов измерений. Часть 1. Основные положения и определения

4. ГОСТ Р ИСО 5725-2-2002 "Точность (правильность и прецизионность) методов и результатов измерений. Часть 2. Основной метод определения повторяемости и воспроизводимости стандартного метода измерений

5. ГОСТ Р ИСО 5725-6-2002 "Точность (правильность и прецизионность) методов и результатов измерений. Часть 6. Использование значений точности на практике".

6. ГОСТ Р 50779.42-99 "Статистические методы. Контрольные карты Шухарта".

7. ГОСТ 31371.1-2008 "Газ природный.Определение состава методом газовой хроматографии с оценкой неопределенности. Часть 1. Руководство по проведению анализа"

8 . ГОСТ Р 50779.40.96 "Статистические методы. Контрольные карты. Общее руководство и введение"

9. ГОСТ Р 50779.41.96 "Статистические методы. Контрольные карты средних арифметических с предупреждающими границами"

10. ГОСТ Р ИСО/МЭК17025-2006 "Общие требования к компетентности испытательных и калибровочных лабораторий"

11. ГОСТ Р 8.563-96 "Государственная система обеспечения единства измерений. Методики выполнения измерений"